"Unable to create file" when building TBWinPE

User discussion and information resource forum for Image products.

"Unable to create file" when building TBWinPE

Postby plain » Wed Apr 20, 2016 1:42 am

I was successful creating a WinPE boot disc using Windows 8.1 ADK and IFW 2.97d but now that I have installed 2.99 I am unable to create an ISO image or burn straight to disc. Keep getting the "Unable to create file \boot\BCD\{51d79d52-06c9-11e6-a506-00190e179abc}.TMContainer00000000000000000001.regtrans-ms (I may have too many zeros here but you get the idea)

I had replaced IFW 2.97 with 2.99 and used the old TBWinPE on my root drive and when that didn't work downloaded a current zip file for TBWinPE thinking maybe I needed that. Everything works great up to the point of making an ISO or burning a disc like I stated above.

Any suggestions? Also, I did a search and the closest thing I could find didn't address what is happening to me here. ( I don't think anyway)

Thanks guys for the help.

plain
plain
 
Posts: 22
Joined: Tue Dec 18, 2012 11:33 am

Re: "Unable to create file" when building TBWinPE

Postby TeraByte Support » Wed Apr 20, 2016 9:06 am

maybe delete the existing iso folder in the tbwinre directory (under program
files for ifw) and recreating it bu running it again.


"plain" wrote in message news:11409@public.image...

I was successful creating a WinPE boot disc using Windows 8.1 ADK and IFW
2.97d but now that I have installed 2.99 I am unable to create an ISO image
or burn straight to disc. Keep getting the "Unable to create file
\boot\BCD\{51d79d52-06c9-11e6-a506-00190e179abc}.TMContainer00000000000000000001.regtrans-ms
(I may have too many zeros here but you get the idea)

I had replaced IFW 2.97 with 2.99 and used the old TBWinPE on my root drive
and when that didn't work downloaded a current zip file for TBWinPE thinking
maybe I needed that. Everything works great up to the point of making an
ISO or burning a disc like I stated above.

Any suggestions? Also, I did a search and the closest thing I could find
didn't address what is happening to me here. ( I don't think anyway)

Thanks guys for the help.

plain

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: "Unable to create file" when building TBWinPE

Postby plain » Wed Apr 20, 2016 10:42 am

Okay, I deleted the ISO folder still no luck. So then I uninstalled all TeraByte Programs and tried again. Still no luck. I was looking through some notes I try to keep so I won't have to come back and post questions and it seems last year or whenever 2.97d came out, I had to find another route to convert the WIM to an ISO file. I didn't explain myself well enough to post here and I don't remember any details. So I will try to go the route I have in my notes. I do remember having this issue before now that I read my notes, however I don't remember what any error messages might have said. Every error message I have gotten the past two days though has the same text and numerical sequence I posted earlier if that makes any difference. More to come.
plain
 
Posts: 22
Joined: Tue Dec 18, 2012 11:33 am

Re: "Unable to create file" when building TBWinPE

Postby TeraByte Support » Wed Apr 20, 2016 12:08 pm

it maybe the file length, udf piggy backs off iso9660 and that 64 char
limited may still exist, I'll note to check that for next update.



"plain" wrote in message news:11414@public.image...

Okay, I deleted the ISO folder still no luck. So then I uninstalled all
TeraByte Programs and tried again. Still no luck. I was looking through
some notes I try to keep so I won't have to come back and post questions and
it seems last year or whenever 2.97d came out, I had to find another route
to convert the WIM to an ISO file. I didn't explain myself well enough to
have in my notes. I do remember having this issue before now that I read my
notes, however I don't remember what any error messages might have said.
Every error message I have gotten the past two days though has the same text
and numerical sequence I posted earlier if that makes any difference. More
to come.

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: "Unable to create file" when building TBWinPE

Postby TeraByte Support » Wed Apr 20, 2016 1:58 pm

it maybe the file length, udf piggy backs off iso9660 and that 64 char
limited may still exist, I'll note to check that for next update.



"plain" wrote in message news:11414@public.image...

Okay, I deleted the ISO folder still no luck. So then I uninstalled all
TeraByte Programs and tried again. Still no luck. I was looking through
some notes I try to keep so I won't have to come back and post questions and
it seems last year or whenever 2.97d came out, I had to find another route
to convert the WIM to an ISO file. I didn't explain myself well enough to
have in my notes. I do remember having this issue before now that I read my
notes, however I don't remember what any error messages might have said.
Every error message I have gotten the past two days though has the same text
and numerical sequence I posted earlier if that makes any difference. More
to come.

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: "Unable to create file" when building TBWinPE

Postby TeraByte Support » Wed Apr 20, 2016 2:03 pm

although \boot\BCD is a file so it won't be able to create a \boot\BCD\ type
folder ?

"plain" wrote in message news:11409@public.image...

I was successful creating a WinPE boot disc using Windows 8.1 ADK and IFW
2.97d but now that I have installed 2.99 I am unable to create an ISO image
or burn straight to disc. Keep getting the "Unable to create file
\boot\BCD\{51d79d52-06c9-11e6-a506-00190e179abc}.TMContainer00000000000000000001.regtrans-ms
(I may have too many zeros here but you get the idea)

I had replaced IFW 2.97 with 2.99 and used the old TBWinPE on my root drive
and when that didn't work downloaded a current zip file for TBWinPE thinking
maybe I needed that. Everything works great up to the point of making an
ISO or burning a disc like I stated above.

Any suggestions? Also, I did a search and the closest thing I could find
didn't address what is happening to me here. ( I don't think anyway)

Thanks guys for the help.

plain

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: "Unable to create file" when building TBWinPE

Postby plain » Fri Apr 29, 2016 5:46 pm

An Update.. I'm pretty embarrassed about this but I am pretty sure my problem stemmed from my using the shortcut to the exe that has been on my machine from a previous installation. When I went straight to the TBWinPE folder downloaded from the web site and unpacked and used the exe directly, everything worked great. I didn't follow your very specific instructions.... DOH! :oops:
plain
 
Posts: 22
Joined: Tue Dec 18, 2012 11:33 am

Re: "Unable to create file" when building TBWinPE

Postby sergios » Thu May 12, 2016 4:11 am

So now everything is fine?
sergios
 
Posts: 3
Joined: Wed Feb 17, 2016 2:16 pm

Re: "Unable to create file" when building TBWinPE

Postby plain » Thu Jun 16, 2016 4:39 pm

Sorry for the delay. Yes, everything went well making a new ISO image of IFW 2.99 on a Windows 8.1 PE disc. Curious that the shortcut that caused me all this trouble actually had a working exe at the end. I had installed 2.99 and would have figured the exe would have been replaced. Anyway, all is good now. Personally since TeraByte is making it so easy to use Windows PE sources I probably won't go back to BartPE. There is now almost no effort on my part (when I do things properly) to have a good WinPE disc including TeraByte products.
plain
 
Posts: 22
Joined: Tue Dec 18, 2012 11:33 am


Return to Image for DOS/Linux/Windows

cron