IFW "A backup has not occurred for 55 days"

User discussion and information resource forum for Image products.

IFW "A backup has not occurred for 55 days"

Postby Skyglider » Mon Mar 21, 2016 2:25 am

Installed IFW on a new Win10 tablet. Did a full backup of the C: system drive to an external USB2 drive. Now every time I bootup or do a restart, a message pops up at the bottom right that says "Image for Windows. A backup has not occurred for 55 days".

1. Why does this message pop up when I just did the full backup a few days ago?

2. I don't want this pop up to happen at all. It's up to me to do the backup when I darn well want to do it without this annoying popup. How can I stop this reminder message?
Skyglider
 
Posts: 40
Joined: Mon Jan 02, 2012 8:15 pm

Re: IFW "A backup has not occurred for 55 days"

Postby Bob Coleman » Mon Mar 21, 2016 10:25 am

This is all just a slightly educated guess, but what you are seeing may come from IFW Notify. In the Image for Windows folder in the start menu, I have an entry for IFW Notify. Clicking that creates a tray icon. I'm guessing you may already have the tray icon active. If I right click the icon and choose settings, I see a setting for Startup. Since mine is set to Manual and I've never seen any of this stuff, I'm guessing you may want to also set Startup to Manual.
Bob Coleman
 
Posts: 394
Joined: Fri Aug 12, 2011 10:58 am

Re: IFW "A backup has not occurred for 55 days"

Postby Skyglider » Mon Mar 21, 2016 12:11 pm

>>> Bob Coleman said: "This is all just a slightly educated guess, but what you are seeing may come from IFW Notify. In the Image for Windows folder in the start menu, I have an entry for IFW Notify. Clicking that creates a tray icon. I'm guessing you may already have the tray icon active. If I right click the icon and choose settings, I see a setting for Startup. Since mine is set to Manual and I've never seen any of this stuff, I'm guessing you may want to also set Startup to Manual." <<<

Thanks for the help Bob. In troubleshooting that backup reminder popup, I went into Win10's task manager > startup. There I found an entry named "IFWNotify - System tray utility for Image for Windows". I just disabled it and will see if the reminder popup stops happening. If it stops, I won't be posting. If it continues, I will post again.

Thanks,
Skyglider
Skyglider
 
Posts: 40
Joined: Mon Jan 02, 2012 8:15 pm


Return to Image for DOS/Linux/Windows