Page 1 of 1

Hangs on restart

PostPosted: Wed Sep 05, 2012 12:48 am
by Eus├Ębe
After a restart my system hangs immediately after the BIOS screen,
the cursor being in the upper left.
(just before "BootIt EMBR..." normally appears.)
After switching off then on the PC starts up flawlessly.
(Windows XP 32 bit)

How can I reestablish normal operation?

Re: Hangs on restart

PostPosted: Wed Sep 05, 2012 9:17 am
by TeraByte Support
You could try resetting the cmos or updating bios and also do a check on the drive. but sounds like that would be some type of system firmware or hardware related issue.

Re: Hangs on restart

PostPosted: Thu Sep 06, 2012 5:57 am
by mjnelson99
This is weird. I can see your reply but not the original
question. That is just blank.


On 9/5/2012 11:17 AM, TeraByte Support wrote:
> You could try resetting the cmos or updating bios and also do a check on the drive. but sounds like that would be some type of system firmware or hardware related issue.
>
>

Re: Hangs on restart

PostPosted: Thu Sep 06, 2012 7:27 am
by George
This is the weird starting character issue we've seen in the past. Use
the web-based forums to see the original post.

George
---
There are 10 kinds of people in the world.
Those who understand binary and
Those who don't.

On 9/6/2012 6:57 AM, mjnelson99 wrote:
> This is weird. I can see your reply but not the original
> question. That is just blank.
>
>
> On 9/5/2012 11:17 AM, TeraByte Support wrote:
>> You could try resetting the cmos or updating bios and also do a check on the drive. but sounds like that would be some type of system firmware or hardware related issue.
>>
>>
>
>