Switch to full style
User discussion and information resource forum for BootIt Next Generation
Forum rules
Post a reply

Drives missing in Windows 7 after re-installation

Sat Mar 01, 2014 12:59 pm

Hi,

Windows 7 on my daughter's PC got clobbered (would not boot) so I re-installed Windows 7 (64) bit, and also installed all of the drivers from the motherboard DVD (ASUS P8Z77-VLK). All devices appear to be ok on Windows Device Manager.

After the re-installation, the following drives appeared in Win7:

- SSD (128GB)
- 3TB SATA
- 2TB SATA

The thing is, she has 2 additional SATA drives on the system, and I can see them in Device Manager, but they show as allocated, BUT I an see the data/information (e.g., directories, files, etc.) in BING.

Does anyone know how I can get these 2 drives to appear correctly in Windows 7?

Thanks,
Jim

Re: Drives missing in Windows 7 after re-installation

Sat Mar 01, 2014 2:15 pm

Jim,

Are you using Unlimited Primaries? Check your Boot Item to make sure the partitions are in the MBR Details.

https://www.terabyteunlimited.com/kb/article.php?id=517

Re: Drives missing in Windows 7 after re-installation

Sun Mar 02, 2014 6:49 am

On Sat, 1 Mar 2014 11:59:06 PST, just as I was about to take a herb,
ohaya disturbed my reverie and wrote:

>Does anyone know how I can get these 2 drives to appear correctly in Windows 7?

Do you need to give them drive letters?
--

Cheers,

DrT

** Stress - the condition brought about by having to
** resist the temptation to beat the living daylights
** out of someone who richly deserves it.
Post a reply