Version 1.15 CD Installation Error

User discussion and information resource forum for BootIt Bare Metal.

Version 1.15 CD Installation Error

Postby mhough » Fri Feb 01, 2013 8:11 am

I have an Alienware M14xR2 laptop with BIOS rev A10 that has BootIt Bare Metal version 1.14 installed. I'm trying to upgrade to version 1.15.

However - when I boot the laptop from the installation CD - I'm receiving the error documented below. I have tried running the installation from multiple CDs and they all exhibit the same problem. It's also worth noting that I have three other computers and the same installation CD which fails on the Alienware laptop works normally for each of the other computers. Does anyone have any suggestions on how I might get around this problem?

DOS Extender v CW3.60_B Copyright (c) Terabyte, Inc.
All Rights Reserved.

Exception: 0E, Error code: 0004

EAX=F0040FF6 EBX=00000000 ECX=00000000 EDX=00000000 ESI=0055D40C
EDI=0055D5BC EBP=00000000 ESP=0055D3CC EIP=00480A16 EFL=00213204

CS=01A7-FFBCB000 DS=01AF-FFBCB000 ES=01AF-FFBCB000
FS=0000-xxxxxxxx GS=01B7-xxxxxxxx SS=01AF-FFBCB000

CR0=00000000 CR2=00000000 CR3=00000000 TR=0000

Info flags=00008040

Writing CW.ERR file....

CauseWay error 09 : Unrecoverable exception. Program terminated.

Press <ENTER> to reboot..._
mhough
 
Posts: 7
Joined: Fri Feb 01, 2013 7:47 am

Re: Version 1.15 CD Installation Error

Postby TeraByte Support » Fri Feb 01, 2013 9:33 am

run memtest86+ on the system and/or try a UFD instead of a CD.

"mhough" wrote in message news:4582@public.bootitbm...

I have an Alienware M14xR2 laptop with BIOS rev A10 that has BootIt Bare
Metal version 1.14 installed. I'm trying to upgrade to version 1.15.

However - when I boot the laptop from the installation CD - I'm receiving
the error documented below. I have tried running the installation from
multiple CDs and they all exhibit the same problem. It's also worth noting
that I have three other computers and the same installation CD which fails
on the Alienware laptop works normally for each of the other computers.
Does anyone have any suggestions on how I might get around this problem?

DOS Extender v CW3.60_B Copyright (c) Terabyte, Inc.
All Rights Reserved.

Exception: 0E, Error code: 0004

EAX=F0040FF6 EBX=00000000 ECX=00000000 EDX=00000000 ESI=0055D40C
EDI=0055D5BC EBP=00000000 ESP=0055D3CC EIP=00480A16 EFL=00213204

CS=01A7-FFBCB000 DS=01AF-FFBCB000 ES=01AF-FFBCB000
FS=0000-xxxxxxxx GS=01B7-xxxxxxxx SS=01AF-FFBCB000

CR0=00000000 CR2=00000000 CR3=00000000 TR=0000

Info flags=00008040

Writing CW.ERR file....

CauseWay error 09 : Unrecoverable exception. Program terminated.

Press to reboot..._

TeraByte Support
 
Posts: 2274
Joined: Thu May 05, 2011 3:37 pm

Re: Version 1.15 CD Installation Error

Postby mhough » Fri Feb 01, 2013 1:01 pm

I tried using a UFD (USB Flash Drive) for the installation media instead of a CD but I still encountered the same failure as documented in my original message.

Also - memtest86+ has not reported any errors.

Do you have any other suggestions?

Thanks.
mhough
 
Posts: 7
Joined: Fri Feb 01, 2013 7:47 am

Re: Version 1.15 CD Installation Error

Postby TeraByte Support » Fri Feb 01, 2013 2:43 pm

Did you change the video mode, you may need to use a different one, or if
you excluded the mouse before but now have it, may need to not select it.

"mhough" wrote in message news:4582@public.bootitbm...

I have an Alienware M14xR2 laptop with BIOS rev A10 that has BootIt Bare
Metal version 1.14 installed. I'm trying to upgrade to version 1.15.

However - when I boot the laptop from the installation CD - I'm receiving
the error documented below. I have tried running the installation from
multiple CDs and they all exhibit the same problem. It's also worth noting
that I have three other computers and the same installation CD which fails
on the Alienware laptop works normally for each of the other computers.
Does anyone have any suggestions on how I might get around this problem?

DOS Extender v CW3.60_B Copyright (c) Terabyte, Inc.
All Rights Reserved.

Exception: 0E, Error code: 0004

EAX=F0040FF6 EBX=00000000 ECX=00000000 EDX=00000000 ESI=0055D40C
EDI=0055D5BC EBP=00000000 ESP=0055D3CC EIP=00480A16 EFL=00213204

CS=01A7-FFBCB000 DS=01AF-FFBCB000 ES=01AF-FFBCB000
FS=0000-xxxxxxxx GS=01B7-xxxxxxxx SS=01AF-FFBCB000

CR0=00000000 CR2=00000000 CR3=00000000 TR=0000

Info flags=00008040

Writing CW.ERR file....

CauseWay error 09 : Unrecoverable exception. Program terminated.

Press to reboot..._

TeraByte Support
 
Posts: 2274
Joined: Thu May 05, 2011 3:37 pm

Re: Version 1.15 CD Installation Error

Postby DrTeeth » Fri Feb 01, 2013 4:31 pm

On Fri, 1 Feb 2013 07:11:57 PST, just as I was about to take a herb,
mhough disturbed my reverie and wrote:

>Does anyone have any suggestions on how I might get around this problem?

Don't know if this will help at all, but I had a similar error
recently, not when installing, but when trying to get an external USB3
drive to be recognised via a PCI-e expansion card.
--

Cheers

DrT
______________________________
We may not be able to prevent the stormy times in
our lives; but we can always choose whether or not
to dance in the puddles (Jewish proverb).
DrTeeth
 
Posts: 965
Joined: Fri Aug 12, 2011 11:58 am

Re: Version 1.15 CD Installation Error

Postby mhough » Sat Feb 02, 2013 6:52 am

I've tried each of the following steps individually without any success. The installation still fails after each step with the same exception error originally reported:

1. Changed Mouse Support from Enabled to Disabled.
2. Changed Video Method from VESA to Chipset.
3. Removed both Image for DOS and Scripting Support optional components from the installation media.
mhough
 
Posts: 7
Joined: Fri Feb 01, 2013 7:47 am

Re: Version 1.15 CD Installation Error

Postby TeraByte Support » Sat Feb 02, 2013 9:45 am

Try a different mode (64K color, 256 color or vga) - check what mode you're
using in 1.14 in the video settings. Also,what's the last thing it prints
to the screen before the message.

"mhough" wrote in message news:4595@public.bootitbm...

I've tried each of the following steps individually without any success.
The installation still fails after each step with the same exception error
originally reported:

1. Changed Mouse Support from Enabled to Disabled.
2. Changed Video Method from VESA to Chipset.
3. Removed both Image for DOS and Scripting Support optional components from
the installation media.

TeraByte Support
 
Posts: 2274
Joined: Thu May 05, 2011 3:37 pm

Re: Version 1.15 CD Installation Error

Postby mhough » Mon Feb 04, 2013 7:17 am

In version 1.14 I had used a Video Mode of 1024x768 - 64 K Colors. I changed that to Standard VGA - 16 Colors for my latest attempt in installing version 1.15. No change - I'm still receiving the same exception error as originally documented in this thread.

Just before the exception error appears on the screen I can see that the BootIt Bare Metal GUI starts to appear. It appears for a fraction of a second then the exception error occurs.

Thanks.
mhough
 
Posts: 7
Joined: Fri Feb 01, 2013 7:47 am

Re: Version 1.15 CD Installation Error

Postby TeraByte Support » Mon Feb 04, 2013 9:33 am

I mean now you know it was 1024x768 64k colors, use that when creating the
1.15 disc.

Also try booting your old 1.14 disc to see if it still boots.

"mhough" wrote in message news:4603@public.bootitbm...

In version 1.14 I had used a Video Mode of 1024x768 - 64 K Colors. I
changed that to Standard VGA - 16 Colors for my latest attempt in installing
version 1.15. No change - I'm still receiving the same exception error as
originally documented in this thread.

Just before the exception error appears on the screen I can see that the
BootIt Bare Metal GUI starts to appear. It appears for a fraction of a
second then the exception error occurs.

Thanks.

TeraByte Support
 
Posts: 2274
Joined: Thu May 05, 2011 3:37 pm

Re: Version 1.15 CD Installation Error

Postby mhough » Mon Feb 04, 2013 9:51 am

When I first started trying to install 1.15 I was using 1024x768 64k colors as it's the normal value I select - that's when I started receiving the exception error. On your advice I tried changing the video mode to Standard VGA 16 colors but it did not resolve the issue - the same problem persists.

I don't know if I still have my 1.14 CD around - I'll look, but I may not be able to test this.

Do you have any other suggestions aside from trying to fall back to the 1.14 CD?

Thanks.
mhough
 
Posts: 7
Joined: Fri Feb 01, 2013 7:47 am

Next

Return to BootIt Bare Metal