New OS not booting

User discussion and information resource forum for BootIt Bare Metal.

New OS not booting

Postby TimB48 » Thu Jan 31, 2013 1:58 pm

I have been using BootitNG for some time now. I had until yesterday 4 OS's XP Pro, XP Pro 64 bit, Ubuntu and W7 Ultimate, all were running happily on demand but I decided to replace the XP 64 bit with W7 32 bit. I also upgrade to Bootit BM, no issues with that.
Initially I could not boot into W7 32 bit, it just went straight to XP. Did some searching and tweaking moved \boot and bootmgr to the partition with W732 on it and hey presto it worked. Then when trying to get into XP it booted straight to bootmgr screen with 2 versions of W7 and earlier OS on it. In trying to get rid of that I ended up only being able to access XP and W7 64bit. If I try to start W7 32 bit it boots into XP.
I have attempted to delete \boot and bootmgr from the XP partition following the KB article 'How to move the windows vista or windows 7 boot manager and restore windows xp NTLDR' but with no success as yet. I can successfully boot into W7 64 bit. I seem to remember having this problem when I installed W7 64 bit but I cannot remember how I resolved it.
Also when I try to access windows recovery mode from the xp boot manager all I get is an error message 'a disk read error occurred'
Any suggestions or hints to resume normal operations would be appreciated.
TimB48
 
Posts: 7
Joined: Thu Jan 31, 2013 1:43 pm

Re: New OS not booting

Postby mjnelson99 » Thu Jan 31, 2013 2:06 pm

Look to see if that 100 mb partition got installed with the
boot files one it.
Mary

On 1/31/2013 2:58 PM, TimB48 wrote:
> I have been using BootitNG for some time now. I had until yesterday 4 OS's XP Pro, XP Pro 64 bit, Ubuntu and W7 Ultimate, all were running happily on demand but I decided to replace the XP 64 bit with W7 32 bit. I also upgrade to Bootit BM, no issues with that.
> Initially I could not boot into W7 32 bit, it just went straight to XP. Did some searching and tweaking moved \boot and bootmgr to the partition with W732 on it and hey presto it worked. Then when trying to get into XP it booted straight to bootmgr screen with 2 versions of W7 and earlier OS on it. In trying to get rid of that I ended up only being able to access XP and W7 64bit. If I try to start W7 32 bit it boots into XP.
> I have attempted to delete \boot and bootmgr from the XP partition following the KB article 'How to move the windows vista or windows 7 boot manager and restore windows xp NTLDR' but with no success as yet. I can successfully boot into W7 64 bit. I seem to remember having this problem when I installed W7 64 bit but I cannot remember how I resolved it.
> Also when I try to access windows recovery mode from the xp boot manager all I get is an error message 'a disk read error occurred'
> Any suggestions or hints to resume normal operations would be appreciated.
>
>
mjnelson99
 
Posts: 760
Joined: Thu Aug 11, 2011 6:24 pm

Re: New OS not booting

Postby TeraByte Support » Thu Jan 31, 2013 2:11 pm

the article is the one to follow, what problem were you having

(I presume XP and W7 are in separate partitions).

"TimB48" wrote in message news:4570@public.bootitbm...

I have been using BootitNG for some time now. I had until yesterday 4 OS's
XP Pro, XP Pro 64 bit, Ubuntu and W7 Ultimate, all were running happily on
demand but I decided to replace the XP 64 bit with W7 32 bit. I also upgrade
to Bootit BM, no issues with that.
Initially I could not boot into W7 32 bit, it just went straight to XP. Did
some searching and tweaking moved \boot and bootmgr to the partition with
W732 on it and hey presto it worked. Then when trying to get into XP it
booted straight to bootmgr screen with 2 versions of W7 and earlier OS on
it. In trying to get rid of that I ended up only being able to access XP and
W7 64bit. If I try to start W7 32 bit it boots into XP.
I have attempted to delete \boot and bootmgr from the XP partition following
the KB article 'How to move the windows vista or windows 7 boot manager and
restore windows xp NTLDR' but with no success as yet. I can successfully
boot into W7 64 bit. I seem to remember having this problem when I installed
W7 64 bit but I cannot remember how I resolved it.
Also when I try to access windows recovery mode from the xp boot manager all
I get is an error message 'a disk read error occurred'
Any suggestions or hints to resume normal operations would be appreciated.

TeraByte Support
 
Posts: 2273
Joined: Thu May 05, 2011 3:37 pm

Re: New OS not booting

Postby TimB48 » Sat Feb 02, 2013 10:22 am

Got it sorted now, tweeked the boot entries to remove unwanted OS's and all is now functioning OK
TimB48
 
Posts: 7
Joined: Thu Jan 31, 2013 1:43 pm


Return to BootIt Bare Metal