Switch to full style
User discussion and information resource forum for BootIt Bare Metal.
Forum rules
Post a reply

Re: Newbie here with a couple of question

Wed Apr 18, 2012 6:18 am

Go into the Settings dialog and uncheck the "Direct Boot Menu" check box.

If you don't want the Direct Boot menu to even be available, then you can also uncheck the "Display DB Button" check box

Re: Newbie here with a couple of question

Wed Apr 18, 2012 6:29 am

Thank you, Thank you, that has sorted it, it is now booting to boot menu, perfect

Thanks again
Post a reply