BOOTMGR is missing

User discussion and information resource forum for BootIt Bare Metal.

BOOTMGR is missing

Postby Mobilemick » Sun Feb 12, 2012 4:49 am

I have a laptop running windows 7
64bit
HP compag CQ57

I installed Bare metal, and booted it up from disk,
I click yes for setup.
yes for more than 4 partitions ( didnt tick the checkbox)
yes, to setup partition automatically
yes to install Booit to its own partition (didnt tick install to any drive)

setup in progress - creation of EMBR on HD0 Failed.

Then i went into maintenence mode, selected partition work,

and i changed settings in there, and now i get BOOTMGR is missing.

also dont have a win7 recovery disk

Any help much appreciated

thanks
Mick
Mobilemick
 
Posts: 1
Joined: Sun Feb 12, 2012 4:38 am

Re: BOOTMGR is missing

Postby a1pcfixer » Sun Feb 12, 2012 8:05 am

Mick,

> BOOTMGR is missing.

http://www.terabyteunlimited.com/kb/article.php?id=411

> also dont have a win7 recovery disk

That's a rather important thing to make off the included HP Tools which
is part of their laptops. Next time do that FIRST, then "Create a
Windows 7 System Repair Disc"

Page 7 of the BIBM Manual, which starts with Before You Begin
(installing BIBM), it states "Before using BootIt BM on any system for
the first time, back up all data on all hard drives. It’s better to be
safe than sorry.
It’s always a good idea to have a System Repair Disc, installation
disc, or system disk (for older operating systems) that can be used to
boot the system and perform repairs should something ever go wrong."


--

Jim L.
Using - Virtual Access(OLR)
http://www.virtual-access.org
6.3.0.5 Windows Vista Service Pack 2 build 6002

a1pcfixer
 
Posts: 183
Joined: Tue Aug 30, 2011 11:13 pm

Re: BOOTMGR is missing

Postby TeraByte Support » Sun Feb 12, 2012 9:56 am

Hello,

Typically means you have the wrong partition as the active boot partition.

The creation of EMBR on HD0 failed means it could create an EMBR on HD0
either because a partition is in the way (within the first track), your
sector per track value is off, the BIOS prevented updating the first track
(disable mbr protection), or you have a bad sector in the first track.





"Mobilemick" wrote in message news:1432@public.bootitbm...

I have a laptop running windows 7
64bit
HP compag CQ57

I installed Bare metal, and booted it up from disk,
I click yes for setup.
yes for more than 4 partitions ( didnt tick the checkbox)
yes, to setup partition automatically
yes to install Booit to its own partition (didnt tick install to any drive)

setup in progress - creation of EMBR on HD0 Failed.

Then i went into maintenence mode, selected partition work,

and i changed settings in there, and now i get BOOTMGR is missing.

also dont have a win7 recovery disk

Any help much appreciated

thanks
Mick

TeraByte Support
 
Posts: 2310
Joined: Thu May 05, 2011 3:37 pm


Return to BootIt Bare Metal