Product key requested even though was used in install

User discussion and information resource forum for BootIt Bare Metal.

Product key requested even though was used in install

Postby Bill » Fri Feb 03, 2012 11:30 am

This morning when I brought my computer out of hibernate BIBM requested the user name and product key. When I created the boot media for install I know for certain that I entered the key then because I documented every step. I thought I was locked out of my computer since my only record of the key was on the computer! I was glad to see after hitting Cancel that there was just a 45 second delay, and then I could finish the boot. Why would BIBM ask for the key?

Also, after booting up following the initial request for the key, when I tried to access my laptop on my network, I couldn't see the laptop, and checking the laptop, it couldn't see my desktop. I don't know if that was related to BIBM, but once I entered the key after rebooting, my network worked fine.
Bill
 
Posts: 34
Joined: Sun Jan 29, 2012 8:15 pm

Re: Product key requested even though was used in install

Postby TeraByte Support » Sat Feb 04, 2012 10:09 pm

because it couldn't find a valid one. Either couldn't access the .ini file
or something changed it?

"Bill" wrote in message news:1280@public.bootitbm...

This morning when I brought my computer out of hibernate BIBM requested the
user name and product key. When I created the boot media for install I know
for certain that I entered the key then because I documented every step. I
thought I was locked out of my computer since my only record of the key was
on the computer! I was glad to see after hitting Cancel that there was just
a 45 second delay, and then I could finish the boot. Why would BIBM ask for
the key?

Also, after booting up following the initial request for the key, when I
tried to access my laptop on my network, I couldn't see the laptop, and
checking the laptop, it couldn't see my desktop. I don't know if that was
related to BIBM, but once I entered the key after rebooting, my network
worked fine.

TeraByte Support
 
Posts: 2313
Joined: Thu May 05, 2011 3:37 pm

Re: Product key requested even though was used in install

Postby Bill » Sun Feb 05, 2012 3:34 am

"TeraByte Support" wrote in message
news:1296@public.bootitbm...
> because it couldn't find a valid one. Either couldn't access the .ini
> file
> or something changed it?

Possible, but I don't know how or why. It hasn't happened again.


Bill
 
Posts: 34
Joined: Sun Jan 29, 2012 8:15 pm


Return to BootIt Bare Metal