BIBM won't run on Win10 in Legacy mode via CD

User discussion and information resource forum for BootIt Bare Metal.

BIBM won't run on Win10 in Legacy mode via CD

Postby CaptainKen » Wed May 03, 2017 8:07 pm

In the past I've been successful getting BootIt Bare Metal to boot on Windows 10 UEFI systems configured in Legacy mode via a CD. However, after trying on multiple systems it no longer works.

It appears to work as it displays the following and then just sits at a black screen.

Booit EMBRL 4.00
Please Wait...
Starting...
BootIt Bare Metal 1.32 - Copyright (C) 1996-2016 Terabyte, Inc.
......
Reading 1 BIOS hard drive(s) to gather data for SATA Bias option...Done

I can only assume that something has changed in the Windows builds to cause this as I'm using the exact same v1.32 CD as before. I've also tried the latest v1.36a.
CaptainKen
 
Posts: 11
Joined: Fri Oct 28, 2011 11:02 am

Re: BIBM won't run on Win10 in Legacy mode via CD

Postby TeraByte Support » Thu May 04, 2017 12:00 am

it would be something in the bios since that is all running before windows
boots.

Or perhaps something is corrupt on the cd.


"CaptainKen" wrote in message news:13732@public.bootitbm...

In the past I've been successful getting BootIt Bare Metal to boot on
Windows 10 UEFI systems configured in Legacy mode via a CD. However, after
trying on multiple systems it no longer works.

It appears to work as it displays the following and then just sits at a
black screen.

Booit EMBRL 4.00
Please Wait...
Starting...
BootIt Bare Metal 1.32 - Copyright (C) 1996-2016 Terabyte, Inc.
.......
Reading 1 BIOS hard drive(s) to gather data for SATA Bias option...Done

I can only assume that something has changed in the Windows builds to cause
this as I'm using the exact same v1.32 CD as before. I've also tried the
latest v1.36a.

TeraByte Support
 
Posts: 2324
Joined: Thu May 05, 2011 3:37 pm

Re: BIBM won't run on Win10 in Legacy mode via CD

Postby CaptainKen » Thu May 04, 2017 1:25 pm

Thank you for your quick reply.

I had 2 of the same 1.32 CD's that I used in the past, that are now not working. I also just downloaded and created a new CD of 1.36a that has the same problem. I don't see the CD being accessed once the initial screen is shown. All CDs give exactly the same results.

The following video will detail what's happening and includes all the relevant BIOS screen settings for your review in case you spot a setting that is incorrect.
https://youtu.be/Ax0K-YhLPA0
CaptainKen
 
Posts: 11
Joined: Fri Oct 28, 2011 11:02 am

Re: BIBM won't run on Win10 in Legacy mode via CD

Postby tas3086 » Thu May 04, 2017 3:43 pm

How is the CD/DVD Burner connected? Internal, External? Is it connected to an Intel SATA controller? Asmedia, and some SYBA SATA controllers do not support the complete CD/DVD ATAPI command structure. Not sure about other vendors, but have heard bad reports about them as well. Connected via USB? Directly or via hub? If USB, it may also be a power problem or a cable connection error.
What PC Vendor? Motherboard? May give a clue too.
tas3086
 
Posts: 212
Joined: Mon Mar 19, 2012 11:15 am

Re: BIBM won't run on Win10 in Legacy mode via CD

Postby TeraByte Support » Fri May 05, 2017 10:28 am

so you only have 1 hard drive correct? but your BIOS is reporting 2 hard
drives. Do you have a card reader or other device attached? In that case,
you'd have to wait until the timeout occurs (how long have you left it
sitting?). You can turn off the sata bias option and it won't try to read
the devices at that point. Or just remove any attached device being picked
up from the BIOS as a HD (camera, ipod, card reader, printer with card
reader) or wait a while to see if it continues.

"CaptainKen" wrote in message news:13734@public.bootitbm...

Thank you for your quick reply.

I had 2 of the same 1.32 CD's that I used in the past, that are now not
working. I also just downloaded and created a new CD of 1.36a that has the
same problem. I don't see the CD being accessed once the initial screen is
shown. All CDs give exactly the same results.

The following video will detail what's happening and includes all the
relevant BIOS screen settings for your review in case you spot a setting
that is incorrect.

[
https://youtu.be/Ax0K-YhLPA0
](https://youtu.be/Ax0K-YhLPA0)


TeraByte Support
 
Posts: 2324
Joined: Thu May 05, 2011 3:37 pm

Re: BIBM won't run on Win10 in Legacy mode via CD

Postby CaptainKen » Fri May 05, 2017 10:03 pm

Both PC's are Dell Optiplex SFF' 7040's with Intel Core i7 (6th Gen) 6700 and internal factory DVD-RW drives. Yes 1 SSD and one SATA 7200RPM drive in the 7040 in video. Card readers as well.

One of them had a:
Super Multi DVD Model: GU90N

I let it sit for at least 15 minutes before throwing in the towel.

As it turned out the I solved the problem. I had the BIBB video mode set to "1024x768 - 256 colors" on one of the 1.32 and 1.36 CD's (I don't know what it was set to on the old CD that used to work). Once I changed it to "640x480 - 256 colors" BIBB works on both systems. In case it helps the monitors are connected via HDMI. Although I tried a USB stick set at 1024x768/256, which didn't work on a new Dell Inspiron 15-7559 laptop until I redid the USB stick set to 640x480/256. My thinking was that in todays world of HD monitors with higher resolutions being a standard, that the 1024x768/256 wouldn't be an issue. BTW, when set to 640x480/256 there is a several second delay between BIBB splash screen and the initial install interface.
CaptainKen
 
Posts: 11
Joined: Fri Oct 28, 2011 11:02 am


Return to BootIt Bare Metal