Switch to full style
User discussion and information resource forum for BootIt Bare Metal.
Forum rules
Post a reply

Setup could not create or find partition...[SOLVED]

Thu Apr 27, 2017 7:27 am

This is what I get when I try to install W10.

Unlimited Primaries, I created the partition in partition work, set it up in boot edit and booted to it to write it to the MBR. I chose BIOS Sequence and rebooted. W10 setup starts and when it gets to the select partition screen, the W10 partition is the only one that shows and is labeled System, but when I select it, I get the error. Looked through the KB with no joy. What am I missing? I've installed before with no issue so I don't get what the problem could be.
Last edited by mashedmitten on Thu Apr 27, 2017 9:50 am, edited 1 time in total.

Re: Setup could not create or find partition...

Thu Apr 27, 2017 8:22 am

Is this a drive letter issue?

Re: Setup could not create or find partition...[SOLVED]

Thu Apr 27, 2017 9:51 am

Was trying to install from USB Drive. Burned a disk and it's set. Weird, the same ISO created different installers from USB to DVD.

Re: Setup could not create or find partition...

Thu Apr 27, 2017 11:23 am

With unlimited primaries, W10 might possibly overwrite another partition.

On my computer, I have 4 partitions created, W10 and 3 smaller ones.
When I looked, it appears 2 of the very little ones are empty?
Then there is the 450 MB.

Since my system is GPT, I would not need embr.
Mary

On 4/27/2017 9:27 AM, mashedmitten wrote:
> This is what I get when I try to install W10.
>
> Unlimited Primaries, I created the partition in partition work, set it up in boot edit and booted to it to write it to the MBR. I chose BIOS Sequence and rebooted. W10 setup starts and when it gets to the select partition screen, the W10 partition is the only one that shows and is labeled System, but when I select it, I get the error. Looked through the KB with no joy. What am I missing? I've installed before with no issue so I don't get what the problem could be.
>
>

Re: Setup could not create or find partition...[SOLVED]

Thu Apr 27, 2017 2:02 pm

No extra partitions created during install or any of the upgrades/ dates that it went through so far. Grabbing an image of it now. Took hours to go through the updates from scratch.

With W10, I feel Lt. Barkley has taken control of the Holo-deck once again. :evil:
Post a reply