Page 1 of 1

Issues

PostPosted: Sat Dec 03, 2016 7:25 pm
by mashedmitten
Sorry if it's been asked, read through the first few pages and didn't find an answer.

I installed BM on my HDD, but when I boot, it reaches the BM boot screen but is frozen. If I put, say, the W7 install disk in and boot through it (not hitting a key) BM appears and is responsive.

When I try to convert my 2nd HDD to MBR, I get an error of more than 5 primaries. How do I get around that? I'm guessing this is why the partitions on it are hidden automatically?

Re: Issues

PostPosted: Sun Dec 04, 2016 8:23 am
by mashedmitten
Solved question 2, still stumped on 1.

Re: Issues

PostPosted: Sun Dec 04, 2016 11:17 am
by TeraByte Support
may want to double check that legacy usb support for keyboards is enabled.
Use the tab key to move around to see if need to change focus, or create the
boot disk and install without mouse support.


"mashedmitten" wrote in message news:12931@public.bootitbm...

Sorry if it's been asked, read through the first few pages and didn't find
an answer.

I installed BM on my HDD, but when I boot, it reaches the BM boot screen but
is frozen. If I put, say, the W7 install disk in and boot through it (not
hitting a key) BM appears and is responsive.

When I try to convert my 2nd HDD to MBR, I get an error of more than 5
primaries. How do I get around that? I'm guessing this is why the partitions
on it are hidden automatically?


Re: Issues

PostPosted: Sun Dec 04, 2016 2:39 pm
by mashedmitten
Thanks for the response. 8-)

It's not only the mouse that doesn't respond, nothing does whether it be hotkeys, trac-pad, or mouse. It's more like the program is hung. As soon as I put a disk in the tray and let the system boot through any prompts, BIBM is ready to go.

Re: Issues

PostPosted: Sun Dec 04, 2016 11:00 pm
by TeraByte Support
create the media without mouse support, install that. Or better, first
look for a BIOS update for the system.

"mashedmitten" wrote in message news:12934@public.bootitbm...

Thanks for the response.

![8-)]({SMILIES_PATH}/icon_cool.gif)

It's not only the mouse that doesn't respond, nothing does whether it be
hotkeys, trac-pad, or mouse. It's more like the program is hung. As soon as
I put a disk in the tray and let the system boot through any prompts, BIBM
is ready to go.


Re: Issues

PostPosted: Mon Dec 05, 2016 8:11 am
by mashedmitten
Ok, works when I disabled mouse support. Does this mean I'm missing a setting somewhere or am I just stuffed as far as mouse support?

Re: Issues

PostPosted: Mon Dec 05, 2016 9:23 am
by TeraByte Support
and updated bios would probably fix it. just seen that once it a while
over the years, bios update if exists tends to fix.

"mashedmitten" wrote in message news:12936@public.bootitbm...

Ok, works when I disabled mouse support. Does this mean I'm missing a
setting somewhere or am I just stuffed as far as mouse support?


Re: Issues

PostPosted: Fri Dec 09, 2016 11:01 am
by mashedmitten
Updated BIOS, still no joy. :?

Re: Issues

PostPosted: Fri Dec 09, 2016 9:00 pm
by TeraByte Support
you'd have to wait for them to create one that works. otherwise just use
keyboard which is easy to do. search keyboard in kb if you need shortcuts.

"mashedmitten" wrote in message news:12968@public.bootitbm...

Updated BIOS, still no joy.

![:?]({SMILIES_PATH}/icon_e_confused.gif)