Restored partition wont boot.

User discussion and information resource forum for BootIt Bare Metal.

Restored partition wont boot.

Postby machare » Thu May 12, 2016 5:29 pm

I have restored a backup image of Windows 8.1 but the partition is not marked as bootable and it won't boot.

Is there anything I can do during the restore to ensure that the partition is bootable?

I have changed the motherboard but the discs/SSd are the same.
machare
 
Posts: 14
Joined: Wed Jan 06, 2016 4:56 am

Re: Restored partition wont boot.

Postby TeraByte Support » Thu May 12, 2016 11:20 pm

you should typically do an entire drive backup, entire drive restore.

If you're just doing individual partitions, you have to ensure you backup
the boot partition and the os partition, then restore the boot partition
first, use "set active" and "restore first track), then restore the OS
partition with "update boot partition" option (ensure "set active" is
disabled).

You can use "set active" to set the partition active, but if you had a
separate boot partition that you didn't backup/restore, it will just say
something like bootmgr missing. If you use BIBM to multi-boot, you just
ensure your boot item is set to boot the partition.


"machare" wrote in message news:11511@public.bootitbm...

I have restored a backup image of Windows 8.1 but the partition is not
marked as bootable and it won't boot.

Is there anything I can do during the restore to ensure that the partition
is bootable?

I have changed the motherboard but the discs/SSd are the same.

TeraByte Support
 
Posts: 2325
Joined: Thu May 05, 2011 3:37 pm

Re: Restored partition wont boot.

Postby machare » Wed May 18, 2016 4:29 am

Thank you for your reply. Fortunately I had an older backup which I was able to restore.
machare
 
Posts: 14
Joined: Wed Jan 06, 2016 4:56 am


Return to BootIt Bare Metal