Switch to full style
User discussion and information resource forum for BootIt Bare Metal.
Forum rules
Post a reply

causeway error 09

Sun Nov 06, 2011 3:03 pm

My wife got a new HP Pavilion dv7 laptop from Costco. I was going to repartition it to add a data partition. When I booted into BIBM v1.0.5 I got the causeway error 09. I checked all the existing partitions with chkdisk and they were okay. I remade my BIBM disk and still got the same error. I then tried BING v1.87 and I got a display, but "press enter to reboot" message.
Any suggestions?

Thanks,
Bob S

Re: causeway error 09

Sun Nov 06, 2011 11:57 pm

try a different video mode, vga or 256 color.

what exact dv7 model?

"RFSndrs" wrote in message news:622@public.bootitbm...

My wife got a new HP Pavilion dv7 laptop from Costco. I was going to
repartition it to add a data partition. When I booted into BIBM v1.0.5 I got
the causeway error 09. I checked all the existing partitions with chkdisk
and they were okay. I remade my BIBM disk and still got the same error. I
then tried BING v1.87 and I got a display, but "press enter to
reboot" message.
Any suggestions?

Thanks,
Bob S

Re: causeway error 09

Mon Nov 07, 2011 4:59 am

It wasn't on the computer, but on the box it says DV7-6113CL. I used the VESA video 1024x768 256bit mode on the first CD's. I now tried the VESA video standard VGA and it didn't work. I then tried the standard VGA with the chipset video and it didn't work either. I then tried a CD without the Image for DOS (GUI) checked and it didn't work either.

The Device Manager says it is an AMD Radeon HD 6520G video card.

BTW, the total screen looks like:
------------------------------------------------------------------------------------
BootIt EMBRL 4.00

Please Wait...

DOS Extender v CW3.60_A Copyright (c) Terabyte, Inc.
All Rights Reserved.

Exception: 0D, Error code: 0000

EAX=00000F00 EBX=0000001B ECX=00000000 EDX=00000000 ESI=005516F8
EDI=00000000 EBP=0054EB44 ESP=0054EB44 EIP=00514A34 EFL=00213244

CS=01A7-FFBCB000 DS=01AF-FFBCB000 ES=0000-xxxxxxxx
FS=0000-xxxxxxxx GS=01B7-xxxxxxxx SS=01AF-FFBCB000

CR0=00000000 CR2=00000000 CR3=00000000 TR=0000

Info flags=00008040

Writing CW.ERR file....

CauseWay error 09 : Unrecoverable exception. Program terminated.

Press <ENTER> to reboot..._

------------------------------------------------------------------------------------------
I copied this off a picture of the screen, so if something doesn't look right there may be a typo.

Thanks for the quick answer, Terabyte. Any other suggestion will be greatly appreciated.

Bob S

Re: causeway error 09

Tue Nov 08, 2011 10:25 am

I'll be able to tell you more after a test on that model. It may have
something to do with AMD Radeon HD 6xxxG. Maybe VESA issue or something.

"RFSndrs" wrote in message news:628@public.bootitbm...

It wasn't on the computer, but on the box it says DV7-6113CL. I used the
VESA video 1024x768 256bit mode on the first CD's. I now tried the VESA
video standard VGA and it didn't work. I then tried the standard VGA with
the chipset video and it didn't work either. I then tried a CD without the
Image for DOS (GUI) checked and it didn't work either.

The Device Manager says it is an AMD Radeon HD 6520G video card.

BTW, the total screen looks like:
------------------------------------------------------------------------------------
BootIt EMBRL 4.00

Please Wait...

DOS Extender v CW3.60_A Copyright (c) Terabyte, Inc.
All Rights Reserved.

Exception: 0D, Error code: 0000

EAX=00000F00 EBX=0000001B ECX=00000000 EDX=00000000 ESI=005516F8
EDI=00000000 EBP=0054EB44 ESP=0054EB44 EIP=00514A34 EFL=00213244

CS=01A7-FFBCB000 DS=01AF-FFBCB000 ES=0000-xxxxxxxx
FS=0000-xxxxxxxx GS=01B7-xxxxxxxx SS=01AF-FFBCB000

CR0=00000000 CR2=00000000 CR3=00000000 TR=0000

Info flags=00008040

Writing CW.ERR file....

CauseWay error 09 : Unrecoverable exception. Program terminated.

Press <ENTER> to reboot..._

------------------------------------------------------------------------------------------
I copied this off a picture of the screen, so if something doesn't look
right there may be a typo.

Thanks for the quick answer, Terabyte. Any other suggestion will be greatly
appreciated.

Bob S

Re: causeway error 09

Tue Nov 08, 2011 2:47 pm

I also went to the HP website this AM and noticed it is has UEFI instead of BIOS. This may also have something to do with it. I have read that some of these sit on top of BIOS and some replace it, but I'm SURE you know a lot more about this than I do. Thanks for looking into it.

Bob S

Re: causeway error 09

Tue Nov 08, 2011 11:09 pm

Those have been around a long time and not an issue when done proper.

"RFSndrs" wrote in message news:637@public.bootitbm...

I also went to the HP website this AM and noticed it is has UEFI instead of
BIOS. This may also have something to do with it. I have read that some of
these sit on top of BIOS and some replace it, but I'm SURE you know a lot
more about this than I do. Thanks for looking into it.

Bob S

Re: causeway error 09

Fri Nov 18, 2011 10:35 am

it appears to be in the extender ... should be able to fix so it doesn't do
that.




Re: causeway error 09

Thu Nov 24, 2011 10:44 am

I downloaded and tried v 1.0.6 and it works GREAT!!

Thank you, Terabyte.
Bob Sanders

Re: causeway error 09

Wed Sep 12, 2012 6:14 pm

hi Terabyte!

I'm getting this on one of my test systems. It's a Dell vostro. I have 2 and one is fine. I'm doing the update from BING to Bootit-BM. The upodate was fine on one but not the other. It boots BM fine, and then crashes with the causeway error 09 after several seconds! I tried with v1.11.

It's a built-in DVD drive.

Do you think it's having trouble with the existing BING?

I noticed that the BIOS on the one that works is one level older than the one that fails.

Any help appreciated.

thx,
rob

Re: causeway error 09

Fri Sep 14, 2012 1:06 am

You can try running memtest86+ from memtest.org and also try disabling the
mouse support or using a different video mode.


"gwald" wrote in message news:3185@public.bootitbm...

hi Terabyte!

I'm getting this on one of my test systems. It's a Dell vostro. I have 2 and
one is fine. I'm doing the update from BING to Bootit-BM. The upodate was
fine on one but not the other. It boots BM fine, and then crashes with the
causeway error 09 after several seconds! I tried with v1.11.

It's a built-in DVD drive.

Do you think it's having trouble with the existing BING?

I noticed that the BIOS on the one that works is one level older than the
one that fails.

Any help appreciated.

thx,
rob

Post a reply