GPT to EMBR conversion OS not boot

User discussion and information resource forum for BootIt Bare Metal.

Re: GPT to EMBR conversion OS not boot

Postby TeraByte Support » Tue Apr 21, 2015 8:04 am

Is that a unique IBM / Lenovo error code - That means the BIOS can't find
what to boot. You need to ensure your BIOS will boot the hard drive in
normal MBR mode and not trying to boot in UEFI mode. Double check that the
boot partition is active on the hard drive (partition work / view mbr). You
can also install BIBM now and it should boot up on the system if the BIOS
can boot the hard drive. (You may want to press your BBS key (boot
selection) and select the HD in MBR mode, not UEFI).

"hime3" wrote in message news:9559@public.bootitbm...

error message: error 1962; no OS found. Microsoft discusses this. One issue
is MBR. I set HD0 to EMBR.
I did not use script.

Yes Brian, set BIOS to boot only to Legacy mode. TBWinRe & BIBM boot.
BIBM does not show X: Boot partition showing in F4 TBLaunch list. What is X:
Boot partition?

Before restoring IFW full HD image and starting again, would redoing
Instructions beginning with #1 be practical?

TeraByte Support
 
Posts: 2313
Joined: Thu May 05, 2011 3:37 pm

Re: GPT to EMBR conversion OS not boot

Postby hime3 » Tue Apr 21, 2015 8:19 am

Had not seen the document.
Reviewed each BIOS selection noted.
Not applicable to this system.
No Raid. AHCI mode not disabled (it is in the default position -- enabled).
Soon after purchase, changed BIOS Startup, moving USB and DVD above SATA.
After OS not boot, moved SATA to top. Still no boot. Returned USB and DVD above SATA.
The only other BIOS change was Legacy.
Initially set to Legacy before UEFI. After conversion process, changed Boot Mode to Legacy Only.
hime3
 
Posts: 41
Joined: Sun Jan 01, 2012 10:47 am

Re: GPT to EMBR conversion OS not boot

Postby hime3 » Tue Apr 21, 2015 8:22 am

Eric
Had not seen the document.
Reviewed each BIOS selection noted.
Not applicable to this system.
No Raid. AHCI mode not disabled (it is in the default position -- enabled).
Soon after purchase, changed BIOS Startup, moving USB and DVD above SATA.
After OS not boot, moved SATA to top. Still no boot. Returned USB and DVD above SATA.
The only other BIOS change was Legacy.
Initially set to Legacy before UEFI. After conversion process, changed Boot Mode to Legacy Only.
hime3
 
Posts: 41
Joined: Sun Jan 01, 2012 10:47 am

Re: GPT to EMBR conversion OS not boot

Postby hime3 » Tue Apr 21, 2015 9:12 am

All settings have been correct since began conversion.
Installed BIBM as you suggested. Did not need to manually install BIBM.
Rebooted
Boot Menu appeared.
Windows only OS, clicked boot.
Booted into Win8.1.
Installing BIBM resolved the problem, whatever it was.
Any need or benefit to isolate the problem?
No doubt OS could not be found even though Win8 set Active.
Will install install Win7Pro and dual boot as with previous PC, and use BootNow.
Thank you!
hime

TeraByte Support wrote:
> Is that a unique IBM / Lenovo error code - That means the BIOS can't find
> what to boot. You need to ensure your BIOS will boot the hard drive in
> normal MBR mode and not trying to boot in UEFI mode. Double check that the
>
> boot partition is active on the hard drive (partition work / view mbr).
> You
> can also install BIBM now and it should boot up on the system if the BIOS
> can boot the hard drive. (You may want to press your BBS key (boot
> selection) and select the HD in MBR mode, not UEFI).
>
> "hime3" wrote in message news:9559@public.bootitbm...
>
> error message: error 1962; no OS found. Microsoft discusses this. One issue
>
> is MBR. I set HD0 to EMBR.
> I did not use script.
>
> Yes Brian, set BIOS to boot only to Legacy mode. TBWinRe & BIBM boot.
> BIBM does not show X: Boot partition showing in F4 TBLaunch list. What is
> X:
> Boot partition?
>
> Before restoring IFW full HD image and starting again, would redoing
> Instructions beginning with #1 be practical?
hime3
 
Posts: 41
Joined: Sun Jan 01, 2012 10:47 am

Re: GPT to EMBR conversion OS not boot

Postby hime3 » Wed Apr 22, 2015 12:48 pm

The PC is operating perfectly since installing BIBM.
Would deleting OEM System_Drv partition per #10 in conversion instructions be the reason BIOS could not find the OS partition to boot?
If so, any benefit to restore the System_Drv partition?
Hime
hime3
 
Posts: 41
Joined: Sun Jan 01, 2012 10:47 am

Re: GPT to EMBR conversion OS not boot

Postby mjnelson99 » Wed Apr 22, 2015 6:22 pm

Deleting that partition if it was first would matter in the boot process.

I found when I restored using IFW it messed with Acer's restore process
so I now delete that partition to give me more disk space.
Mary

On 4/22/2015 2:48 PM, hime3 wrote:
> The PC is operating perfectly since installing BIBM.
> Would deleting OEM System_Drv partition per #10 in conversion

instructions be the reason BIOS could not find the OS partition to boot?
> If so, any benefit to restore the System_Drv partition?
> Hime
>
>
mjnelson99
 
Posts: 766
Joined: Thu Aug 11, 2011 6:24 pm

Re: GPT to EMBR conversion OS not boot

Postby TeraByte Support(PP) » Wed Apr 22, 2015 8:47 pm

hime3 wrote:
> Would deleting OEM System_Drv partition per #10 in conversion instructions
> be the reason BIOS could not find the OS partition to boot?
> If so, any benefit to restore the System_Drv partition?

I doubt it was the cause since it's not there and it's working. I would assume the BIOS was looking for something specific (possibly in the MBR or Track 0) and not finding it.

Restoring the System_Drv partition wouldn't accomplish anything -- it's a GPT partition configured for UEFI booting and you're using Legacy now.
Paul Purviance
TeraByte Support
TeraByte Support(PP)
 
Posts: 1100
Joined: Thu Aug 11, 2011 5:51 pm

Previous

Return to BootIt Bare Metal