Page 1 of 1

Win7 Issues. Forth partition wont work

PostPosted: Thu Feb 26, 2015 2:12 am
by sparky001
Heya all,
I am having trouble getting BMBI to successfully boot four Win7 partitions. Can install onto fresh 750GB hard drive 6 or 25GB partition (Have tried a few combos), do the usual regunload, robocopy etc. Copy & paste, resize - ok. Fourth one won't work. Either gives "No BCD store" error or reboots half way through start up. I thought there was an option on makedisk to tick "more than four primary partitions"...??? Can no longer see that option.
Using BMBI ver 1.29a
Dell E5510

Cheers

Re: Win7 Issues. Forth partition wont work

PostPosted: Thu Feb 26, 2015 1:18 pm
by Bob Coleman
That option definitely exists. Since I'm in Windows right now, I can't see BIBM options at the moment, but I think the option is available when using the BIBM boot media to install BIBM to the hard disk rather than in MAKEDISK.

Re: Win7 Issues. Forth partition wont work

PostPosted: Thu Feb 26, 2015 2:39 pm
by Ed Smith
It does exist. I am in Windows right now and can't see BIBM either at the
moment, but boot to BIBM and go to the settings icon. I am pretty sure the
option is there too.

"Bob Coleman" wrote in message news:9379@public.bootitbm...

That option definitely exists. Since I'm in Windows right now, I can't see
BIBM options at the moment, but I think the option is available when using
the BIBM boot media to install BIBM to the hard disk rather than in
MAKEDISK.


Re: Win7 Issues. Forth partition wont work

PostPosted: Fri Feb 27, 2015 1:13 am
by sparky001
Heya,
Thanks. Updating the BIOS solved the issue

Cheers