mouse

User discussion and information resource forum for BootIt Bare Metal.

mouse

Postby fre » Thu Jan 15, 2015 8:04 am

Hi,

After installing a new motherboard with CPU, I have some troubles with my mouse in BIBM.
BIBM seems to recognize the mouse (when I move the mouse, the pointer on the screen is moving too), but it seems to have troubles to recognize the mouse clicks.
when I click, sometimes BIBM reacts, but mostly it does not react.
I have no problem with the keyboard.

I've tried with several mouses, wireless and wired, but all seems to have this problem after I installed my new motherboard (msi z97 gaming 3)

Anyone has some advice?
Kind regards,
Fre
fre
 
Posts: 3
Joined: Thu Jan 15, 2015 7:53 am

Re: mouse

Postby TeraByte Support » Thu Jan 15, 2015 8:27 am

is there a BIOS update? Contact msi and let them know so they can perhaps
correct their BIOS interface since that's what the mouse support in BIBM
uses.

"fre" wrote in message news:9238@public.bootitbm...

Hi,

After installing a new motherboard with CPU, I have some troubles with my
mouse in BIBM.
BIBM seems to recognize the mouse (when I move the mouse, the pointer on the
screen is moving too), but it seems to have troubles to recognize the mouse
clicks.
when I click, sometimes BIBM reacts, but mostly it does not react.
I have no problem with the keyboard.

I've tried with several mouses, wireless and wired, but all seems to have
this problem after I installed my new motherboard (msi z97 gaming 3)

Anyone has some advice?
Kind regards,
Fre

TeraByte Support
 
Posts: 2332
Joined: Thu May 05, 2011 3:37 pm

Re: mouse

Postby fre » Thu Jan 15, 2015 10:55 am

thx for your advice.
There was a bios update availabe, so I flashed it.
Problem stays though.

My mouse works perfect in BIOS (UEFI)
Next, when BIBM is loaded, mouse doesn't work like it should(not responding (or rarely) when clicking)
Next, Windows is loaded and mouseclicking works perfect again.

Very strange.
fre
 
Posts: 3
Joined: Thu Jan 15, 2015 7:53 am

Re: mouse

Postby TeraByte Support » Thu Jan 15, 2015 3:12 pm

Windows and the UEFI setup don't use the same BIOS interface.

"fre" wrote in message news:9240@public.bootitbm...

thx for your advice.
There was a bios update availabe, so I flashed it.
Problem stays though.

My mouse works perfect in BIOS (UEFI)
Next, when BIBM is loaded, mouse doesn't work like it should(not responding
(or rarely) when clicking)
Next, Windows is loaded and mouseclicking works perfect again.

Very strange.

TeraByte Support
 
Posts: 2332
Joined: Thu May 05, 2011 3:37 pm

Re: mouse

Postby fre » Thu Jan 15, 2015 10:21 pm

gladfully, it can still be used with keyboard only.
Guess that will be the way I will use it from now on.
(I don't think msi will modify their firmware because BIBM has a problem with the bios interface, or there would be other software out there that has the same problem.)

Thanks for your support
fre
 
Posts: 3
Joined: Thu Jan 15, 2015 7:53 am

Re: mouse

Postby TeraByte Support » Fri Jan 16, 2015 11:51 pm

Not sure about msi, but gigabyte was pretty good about fixing their bios
issues. Not many things use the BIOS so it's not used much - you'd have to
be in DOS to be similar.

"fre" wrote in message news:9242@public.bootitbm...

gladfully, it can still be used with keyboard only.
Guess that will be the way I will use it from now on.
(I don't think msi will modify their firmware because BIBM has a problem
with the bios interface, or there would be other software out there that has
the same problem.)

Thanks for your support

TeraByte Support
 
Posts: 2332
Joined: Thu May 05, 2011 3:37 pm


Return to BootIt Bare Metal