Error: No USB-HDD info after exiting BIBM backup process

User discussion and information resource forum for BootIt Bare Metal.

Error: No USB-HDD info after exiting BIBM backup process

Postby sigi » Sun Feb 02, 2014 9:50 am

I created a BIBM backup from my Win7 partition and had it validated. When I got the message 'Operation completed succesfully' I exited with Alt+R and waited some time in order to see the newly created backup in Work with Partitions. But instead I only saw 'Error Exists' above the empty MBR field and nothing happened.


[Drive 2 info after exiting the Backup process.jpg]


It was only after restart that I saw my Drive 2 (which is my USB destination HDD) info of the new backup. Then everything appeared to be OK.


[Drive 2 info after reboot.jpg]


Now I am somewhat disconcerted by the intermediate error message and I would like to put the following questions:

- How can I be sure that my backup is really valid without actually restoring it? Is there any short test or can I unconditionally trust the carried out validation within the backup process and forget about the intermediate error message?

- What is the reason for that message and how could I have avoided it?



(Editorial note: I do not know how to place the screenshots inline. BBCode is OFF. I do not know how to switch it ON. The preview always showed the Attachment names with the functional characters. So I had to place them at the end, which reversed their order at that.)
Attachments
Drive 2 info after reboot.jpg
Drive 2 info after reboot.jpg (70.11 KiB) Viewed 2389 times
Drive 2 info after exiting the Backup process.jpg
Drive 2 info after exiting the Backup process.jpg (68.05 KiB) Viewed 2389 times
Intel Core i3 540 | 2 SATA-HDD with 640 GB each | Win7 Pro x64
sigi
 
Posts: 198
Joined: Sat Jan 14, 2012 6:59 pm

Re: Error: No USB-HDD info after exiting BIBM backup process

Postby TeraByte Support » Sun Feb 02, 2014 11:03 am

Could be that you used BIOS (direct) in IFD and then the drive no longer worked through the "bios" interface. You could try the BIOS Direct bus or reboot to see it. If IFD saw your partitions, etc.. then it should be fine, you can use tbiview from windows to look around it.
TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm

Re: Error: No USB-HDD info after exiting BIBM backup process

Postby sigi » Mon Feb 03, 2014 11:35 am

TeraByte Support wrote:
>.... You could try the BIOS
> Direct bus or reboot to see it....

Thank you for your answer. You mean opening the "Bus" dropdown list in the WwP Dialog Field as indicated by the red arrow [attachment=0]BIOS Direct.jpg[/attachment] and selecting "BIOS (direct)" there would have brought my USB HDD info to show up immediately?
Attachments
BIOS Direct.jpg
BIOS Direct.jpg (197.56 KiB) Viewed 2376 times
Intel Core i3 540 | 2 SATA-HDD with 640 GB each | Win7 Pro x64
sigi
 
Posts: 198
Joined: Sat Jan 14, 2012 6:59 pm

Re: Error: No USB-HDD info after exiting BIBM backup process

Postby TeraByte Support » Mon Feb 03, 2014 7:53 pm

Not sure if it would have, was just indicating what it could have been.

"sigi" wrote in message news:7505@public.bootitbm...

TeraByte Support wrote:
>.... You could try the BIOS
> Direct bus or reboot to see it....

Thank you for your answer. You mean opening the "Bus" dropdown list in the
WwP Dialog Field as indicated by the red arrow [attachment=0]BIOS
Direct.jpg[/attachment] and selecting "BIOS (direct)" there would have
brought my USB HDD info to show up immediately?

TeraByte Support
 
Posts: 2275
Joined: Thu May 05, 2011 3:37 pm


Return to BootIt Bare Metal