multiboot problem

User discussion and information resource forum for BootIt Bare Metal.

multiboot problem

Postby trislasis » Sat Dec 21, 2013 1:49 am

Hi,

I am using a licensed Bare Metal Bootit and decided to get rid of Windows System Reserved boots and limited primaries, which i had 4
(System Reserved, Win 7, Win8.1, win2012 in 1 TB HDD in different partitions) The main reason i wanted more primaries is that i needed a better performance hdd with more space to be used to run Win8.1 and meanwhile i dont want to remove any hdd or delete existing Win8.1 or other partitions and i may be able to install other OS in the near future
and i want to use the amazing functunality of Extended MBR options of this product.

In order to do this i used one of the articles to copy boot files to Win8.1 itself and allow it to boot itself with active property, and also did the other things said in the article. http://www.terabyteunlimited.com/kb/article.php?id=409 Also i removed boot menu from Windows startup options.
I bought a new 500 Gig WD velociraptor and created a 10Mb Fat32 partition and setup BareMetal to this partition with EMBR property and made this partition
hidden because i dont want it to be accessed from normal sessions. (Also created another 10Mb freespace(for another partition) nearby in case of further use.)
It automatically made a boot option for Win8.1 of HD1 (my existing drive) but no others came up.
Meanwhile i cloned Win8.1 from old 250Gb/1TB partition of old WD Black series HDD to the new HDD by <another> backup boot CD with the partition in new HDD extended to 450GB from 250GB. I tried to do it with image tools of your product but it couldnt recognize my Velociraptor. I dont know why.
Of course i did this after i copied boot files to Win8.1 to boot itself.

Ok till now everytnhing went ok but after i created another Win8.1 boot option for HD0 (new HDD) and set boot from "Win8" itself, it again booted up from old HDD Win8.1 partition (how i know this=in my pc low free space one has system icon on it),
i checked from Baremetal the only difference between 2 boot options was "Swap" property was ticked in old entry, in new one there wasnt ticked. I also dont know what "swap" property means in this case...
But I want to be able to boot from whatever partition i want without any complications...

Any help would be appreciated...
trislasis
 
Posts: 2
Joined: Sat Dec 21, 2013 1:42 am

Re: multiboot problem

Postby Bob Coleman » Sat Dec 21, 2013 4:29 pm

This may not be a complete or totally technically correct answer, but "Swap" means something like "make the second HDD behave as if it were the first during boot".
Bob Coleman
 
Posts: 394
Joined: Fri Aug 12, 2011 10:58 am

Re: multiboot problem

Postby trislasis » Wed Dec 25, 2013 10:23 pm

well i figured this out by using BareMetal Bootit to clone the partition and arranging boot options with it, however i didnt receive any support mails from TeraByte since it has been almost 1 week...
trislasis
 
Posts: 2
Joined: Sat Dec 21, 2013 1:42 am

Re: multiboot problem

Postby DrTeeth » Thu Dec 26, 2013 6:59 am

On Wed, 25 Dec 2013 21:23:12 PST, just as I was about to take a herb,
trislasis disturbed my reverie and wrote:

> i didnt receive any support mails from TeraByte since it has been almost 1 week...

I do have to say that that is most unusual in my experience. The last
time I did not get a reply was when I visited Vegas some months ago
and asked if it was okay to visit and say 'thanks'.

'Proper' support emails are usually responded to very quickly, so much
so that it is like getting support via IM.
--

Cheers,

DrT

** Stress - the condition brought about by having to
** resist the temptation to beat the living daylights
** out of someone who richly deserves it.
DrTeeth
 
Posts: 965
Joined: Fri Aug 12, 2011 11:58 am


Return to BootIt Bare Metal