My 1st image restore fails to boot correctly

User discussion and information resource forum for BootIt Bare Metal.

My 1st image restore fails to boot correctly

Postby Patosan » Sat May 25, 2013 10:44 pm

I mostly use xp Pro and due to recent loss of some admin proivleges I decided to install win 7, with help from here I could get that set up on a hdd and recently also on the main boot drive, ssd. I wanted to install an image of my xp from before admin rights trouble, also on the ssd but here is where I'm having trouble.

The message I get is : windows root\system32\hal.dll is missing or corrupted.
Any adice would be appreciated.

Not BootIt area, but while I'm here any thoughts on how to regain my admin rights would be wonderful. I now can't install new printer driver or update Adobe AIR. My account is the only account, thus no password, etc, Guest is off.

Oh yeah, I know I can use my BING disk to install old images, but I thought I read somewhere that I can also convert them to Bare Metal standard. Is this correct and if so how ? Sorry for so many questions. I but my pc shuts down after approx an hour, whether in windows or IFDOS, so installs can't take too long. Actually copying my images to hdd would presumably speed things up, but copying with windows doesn't work and I don't know how else to do it. Again any advice welcome.
Patosan
 
Posts: 43
Joined: Fri Dec 30, 2011 6:23 pm

Re: My 1st image restore fails to boot correctly

Postby TeraByte Support » Sat May 25, 2013 11:21 pm

You'd ensure your boot.ini matches the boot item setup "MBR Details" - see
the second half of the copying xp video at
http://www.terabyteunlimited.com/howto/
(http://www.terabyteunlimited.com/videos/bing/bingxpcopy.wmv)

When you restore you can use "update boot.ini" but that will updated for
that point in time, if you're boot item is different, you'll still either
need to adjust boot.ini or the boot item itself (see that video).


"Patosan" wrote in message news:5542@public.bootitbm...

I mostly use xp Pro and due to recent loss of some admin proivleges I
decided to install win 7, with help from here I could get that set up on a
hdd and recently also on the main boot drive, ssd. I wanted to install an
image of my xp from before admin rights trouble, also on the ssd but here is
where I'm having trouble.

The message I get is : windows root\system32\hal.dll is missing or
corrupted.
Any adice would be appreciated.

Not BootIt area, but while I'm here any thoughts on how to regain my admin
rights would be wonderful. I now can't install new printer driver or update
Adobe AIR. My account is the only account, thus no password, etc, Guest is
off.

Oh yeah, I know I can use my BING disk to install old images, but I thought
I read somewhere that I can also convert them to Bare Metal standard. Is
this correct and if so how ? Sorry for so many questions. I but my pc shuts
down after approx an hour, whether in windows or IFDOS, so installs can't
take too long. Actually copying my images to hdd would presumably speed
things up, but copying with windows doesn't work and I don't know how else
to do it. Again any advice welcome.

TeraByte Support
 
Posts: 2324
Joined: Thu May 05, 2011 3:37 pm

Re: My 1st image restore fails to boot correctly

Postby Patosan » Tue May 28, 2013 8:23 am

Thanks again guys ... your fast and helpful assistance is outstanding.
Think I'll put some of my other questions in specific posts, rather than all lumped together.
Patosan
 
Posts: 43
Joined: Fri Dec 30, 2011 6:23 pm


Return to BootIt Bare Metal