Win8 / 2012

User discussion and information resource forum for BootIt Bare Metal.

Win8 / 2012

Postby Joe_G » Tue Apr 09, 2013 11:08 am

I am attempting to setup a laptop with Windows 2012 server eval and Windows 8. If I install just Windows 2012, bootit works just fine. If I install just Windows 8, it works fine as well. The problem is when I have one working and install the other. The Windows 2012 goes into repair mode forever and the Windows 8 stops booting....not os on drive.
Joe_G
 
Posts: 3
Joined: Tue Apr 09, 2013 11:06 am

Re: Win8 / 2012

Postby TeraByte Support » Tue Apr 09, 2013 1:06 pm

use the installation method shown for W7 at
http://www.terabyteunlimited.com/howto/ to keep them separate. Also
presume, installing using MBR/EMBR and not on UEFI system with GPT.



"Joe_G" wrote in message news:5200@public.bootitbm...

I am attempting to setup a laptop with Windows 2012 server eval and Windows
8. If I install just Windows 2012, bootit works just fine. If I install just
Windows 8, it works fine as well. The problem is when I have one working and
install the other. The Windows 2012 goes into repair mode forever and the
Windows 8 stops booting....not os on drive.

TeraByte Support
 
Posts: 2330
Joined: Thu May 05, 2011 3:37 pm

Re: Win8 / 2012

Postby Joe_G » Wed Apr 10, 2013 5:55 am

Believe it or not, this is exactly the way I created my installations. Like I said it works if I install just one but when I install both, everything goes crazy. One thing different than video. When the video created the partition and booted, a dialog box popped up and said no OS found, put cd in and boot from CD. When I do it, I get a dos screen saying no OS and then it goes right back to boot-it menu
Joe_G
 
Posts: 3
Joined: Tue Apr 09, 2013 11:06 am

Re: Win8 / 2012

Postby Joe_G » Wed Apr 10, 2013 10:55 am

I think I have it figured out. The key is to boot to boot-it, and set boot edit to use bios order when you install. Click the boot-it menu item and launch install that way. Previously, I was booting the whole computer to the CD and selecting the partition to install on. When I did all the steps this way, it seems to be working. Thanks
Joe_G
 
Posts: 3
Joined: Tue Apr 09, 2013 11:06 am


Return to BootIt Bare Metal

cron