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System Hangs at “Please Wait…” Screen

Problem:

System hangs on the Please Wait... screen while loading BootIt NG.

Cause:

The Please Wait... message is displayed while the mouse driver is being loaded. Generally, if the system hangs at this point, there is a problem loading the mouse driver.

Solution:

  • Ensure that the keyboard is not plugged into the PS/2 mouse port.

  • If using a USB mouse, try using the PS/2 mouse port intstead. USB-to-PS/2 adapters are available for this.

  • Try creating the BootIt NG installation media with mouse support disabled, then reinstall BootIt NG.

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